Car Forum - Ask & Answer Questions Online

Welcome to Mycarhelpline.com Automotive Forum !!

  1. Pushpendra Mehra
  2. Second Hand Cars
  3. Monday, March 23 2020
I have an Maruti 800. We have no current anywhere in car. No headlights, no wiper, no dashboard lights or anything turning on. We just get a charged battery. what is this problem?
Admin Accepted Answer
0
Votes
Undo
Hello,

I dont think that this is an Alternator issue, as if alternator gone bad then car battery would slowly go to discharge state, but been referred by yourself that battery is charged been checked.

> Is the battery been replaced recently. Pl check Connection to Battery cable may be connected to an opposite terminal
> If not, then Seems wiring connection loose which may cause no current in car

Looks like only one of above 2 issues. May disconnect cable and rejoin them and check out
Hope should help !!


  1. one week ago
  2. Second Hand Cars
  3. # 1
Pushpendra Mehra Accepted Answer
0
Votes
Undo
Thanks for reply. I just checked the battery and it is not well. The man who charged it didn't give a check if it was charged (working) on shop.
It is showing -4.2 v of voltage on multimeter (I have checked it with right probes at right polarity).
Unfortunately it's warranty just expired on 30 Jan this year.
Well sorry for trouble.


  1. one week ago
  2. Second Hand Cars
  3. # 2
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!
Guest
Submit Your Response
Upload files or images for this discussion by clicking on the upload button below. Supports gif,jpg,png,zip,rar
• Remove Upload Files (Maximum File Size: 1 MB)
You may insert polls into your post. The poll would then appear in the post.
Vote Options
Captcha
To protect the site from bots and unauthorized scripts, we require that you enter the captcha codes below before posting your question.