Car Forum - Ask & Answer Questions Online

Welcome to Mycarhelpline.com Automotive Forum !!

  1. dilip mehta
  2. Service & Maintenance
  3. Thursday, March 01 2018
i have my Maruti Baleno zeta. after some setting my car locking chirp sound is not working. only after pressing lock button only lights are flashing and car get locked without sound. tell me the solution plz

Dilip Mehta
Admin Accepted Answer
0
Votes
Undo
Hello,

Looks like that either
> The Mute Lock system is enabled

> or the Siren is been malfunctioned - can you check if siren is working by closing the car with remote and then open driver side door manually with key. If the siren will activate then press both lock and unlock button on key at the same time to disarm siren. But it means that siren is working.

Then the car central lock Mute system is enabled,


So suggest to follow settings in Maruti Central Lock Setting

Look out for D5 Setting as mentioned which set beep sound when unlocking doors
Then when system is mute the setting is on D5-SL2, to activate in sound you need to press in D5-SL1 which will activate in chirp sound on locking and unlocking door

Hope should help !!


  1. more than a month ago
  2. Service & Maintenance
  3. # 1
rohit jain Accepted Answer
0
Votes
Undo
i have a baleno delta petrol. for past 15 days i am facing an issue in remote lock/unlocking in my car.

i have to press lock/unlock button 5-6 times, then only same starts functioning. pls suggest the reason for the same.

Car is less than 1.5 year old, hence dont think it is a battery issue, since both keys are having same issue.
  1. more than a month ago
  2. Service & Maintenance
  3. # 2
Dhaivat Shah Accepted Answer
0
Votes
Undo
Hey Rohit,

I am also facing same issue with my car Baleno Delta.
Is this issue resolved for you? If yes then please share the solution.

Thanks!
  1. more than a month ago
  2. Service & Maintenance
  3. # 3
Dhaivat Shah Accepted Answer
0
Votes
Undo
Hey Rohit,

Issue resolved for your car? If yes, please share the details b'coz I am also facing same issue with my car.

Thanks.
  1. more than a month ago
  2. Service & Maintenance
  3. # 4
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!
Guest
Submit Your Response
Upload files or images for this discussion by clicking on the upload button below. Supports gif,jpg,png,zip,rar
• Remove Upload Files (Maximum File Size: 1 MB)
You may insert polls into your post. The poll would then appear in the post.
Vote Options
Captcha
To protect the site from bots and unauthorized scripts, we require that you enter the captcha codes below before posting your question.