Car Forum - Ask & Answer Questions

Welcome to Mycarhelpline.com Forum !!

  1. Kamaljit
  2. Service & Maintenance
  3. Saturday, August 19 2017
I have nano LX model 2010. I had no starting problem in my car for last 6 years. However, for last 2 months I did not use my car. Now, when I tried to start my car there was only clicking noise of the starter solenoid and the engine did not crank.

I presumed that the car battery had outlived its life and as such fitted a new exide battery in the car. On fitting the new battery, there was little clicking noise and the engine cranked and started.I tried it 3 times and always with little clicking the engine would start. From next day onwards in the morning when I tried to start the car I could hear priming noise and a single click and no clicking/cranking noise. Then I push started the vehicle and noticed that whenever I switched off the engine and tried to restart the engine, the engine would not start and the car had to be push started.

I also noticed that after running the vehicle for about 15 Kms the engine could be started every time by cranking using ignition key. I have further observed that everyday I have to push start the vehicle in the morning and after running for about 15 Kms it can be started by ignition key. Because of this problem I took the vehicle to the tata nano authorized service station.

They could not detect the defect however they said that they will try detecting by replacing the self starter motor which costs approximately Rs 5000/-. This is error & trial method. I also understand that the starting system of TATA Nano has three Relays which can be also recommended for replacement.

Kindly suggest what could be the probable defect since the car can start on its own after running approximately 15 Kms when the battery is brand new and fully charged.
Jeetender shinde Accepted Answer
0
Votes
Undo
I have filled some water In fuel tank of my tata nano lx 2012 model mistake ly


  1. more than a month ago
  2. Service & Maintenance
  3. # 1
Vikas Sagar Accepted Answer
0
Votes
Undo
Hi Sourav,

Thank you very much for your precious suggestion. I will try as you suggested and get back in touch with you. I really appreciate your help. Again a million thanks to you.
  1. more than a month ago
  2. Service & Maintenance
  3. # 2
Sourav Dey Accepted Answer
0
Votes
Undo
Do it yourself.... no need to waste money.... showroom does not deploy any engineer, they deploy mechanic who has no knowledge, they work on tradition. Go to market and buy a 200rs digital multi meter. read how to measure current. Disconnect battery negative terminal and fix the multi meter in series. when the key is not inserted ideally it should be zero amp. if your vehicle is equipped with security device like key less entry etc... then it should not cross 1-5 milli ampere.
Start isolating the components one by one and you can find a component is drawing more current which is bringing the batter in dead.
regards
sourav
  1. more than a month ago
  2. Service & Maintenance
  3. # 3
V. S. SAGAR Accepted Answer
0
Votes
Undo
Hello Friends,

I have read and understood many issues of Tata Nano starting trouble and battery draining problems. In my case I have tried alot on my Nano LX 2012 model but could get any solution or help from the Authorized service centres and local mechanics. I have been reading and searching troubleshooting methods for loss of amperage of battery as it drains if not started for 2 - 3 days. I have replaced 5 batteries so far within 7 years of which my original Battery that came with the car lasted for 3 years and rest 4 years I had to change the batteries 4 times. I had to recharge my battery again and again ever time I left my car untouched for more than 2 days. So far as suggested by the authorized service centres I had replaced ECU as the DTC code was P0686 which stands for ECU power module relay circuit low. Then O2 sensor and coolant temperature sensor was suggested and changed. Every time I went to them at various authorized service centres they could not daigonise the real problem and made me pay for higher bill amounts. Still my vehicle has the same battery drainage issue and the DTC code P0686 is poping up the check engine light.
I have truely loved my car as I took this car for my sons attraction towards it as a kid. I wish to keep this vehicle for him as his memory is attached with this car and he is not with me any more.

Friends anyone of you who read my experience with Nano have any idea or suggestion for me to repair this issue please help.
  1. more than a month ago
  2. Service & Maintenance
  3. # 4
Naresh Accepted Answer
0
Votes
Undo
Go to MM Motors in Secunderabad
Probably you will get everything 97000 75123
quote]Most of the Tata Motors workshops (if not all) in Secunderabad have shut down.Local mechanics can only operate through trial and error. Very often, I have to suggest the troubleshooting procedures.

I have the same starting problems with my Nano Lx 2010 model. The battery is relatively new so that is not an issue. The whining sound of the starter and total silence after that leads me to believe that the relay needs to be replaced. But I am unable to locate any store dealing in these spares. Could anyone please help ?


  1. more than a month ago
  2. Service & Maintenance
  3. # 5
Jacob A.P. Accepted Answer
0
Votes
Undo
My 2009 Nano starting in the Morning without any problem but sometimes after running few kms to the super market purchase and while I start to move the car did not crank only tick sound. I just put the gear to top gear and moved the car little front and reverse movement and then tried to start the car cranked at once . But this happens only once in a blue moon . Kindly let me know whether it may a problem due to a faulty solenoid or a self motor faulty worn out bentuk milling. I have not yet dismantled the self motor as the problem persists sometimes.
  1. more than a month ago
  2. Service & Maintenance
  3. # 6
vijay Accepted Answer
0
Votes
Undo
I have 2010 model.
engine stop working in running. I check issue with TATA authorized service center (Dombivli) they already replace EMS, Starter, cabling Still issue occurred again. If i removed & re-fix Main relay. car will start normally.
  1. more than a month ago
  2. Service & Maintenance
  3. # 7
manoj yadav Accepted Answer
0
Votes
Undo
i too had the same problem , in my case - as the car was out of servicing period, i had a timing plug changed from a garage. it costed me around 2500. mine is 2013 model.
  1. more than a month ago
  2. Service & Maintenance
  3. # 8
Niffin Jose Accepted Answer
0
Votes
Undo
I have faced the same issue with my tata nano lx 2010. the click noise and start problem. I checked my alternator and belt tension an good alternator provide 14.7v my alternator was fine i checked it with a multimeter and the belts are also in good condition. The condition of my battery was good 12v but it doesn't have the cca (cold cranking amps) and the nano stock battery is 25ah (small battery) so i upgrade to amaron hi life flo 35ah it provides 342cca. Now the car is fine and the cranking is smooth and starts fine. I faced some issues fitting the bigger battery under my seat. Solved buy cutting the clamps of old battery.
  1. more than a month ago
  2. Service & Maintenance
  3. # 9
K.Vinodh Accepted Answer
0
Votes
Undo
Replace the relay. That's enough!
  1. more than a month ago
  2. Service & Maintenance
  3. # 10
Pradeep Dey Accepted Answer
0
Votes
Undo
I have face same click problem, In my case Stater Relay (Green Color) near battery changed problem solved.
  1. more than a month ago
  2. Service & Maintenance
  3. # 11
chetan Accepted Answer
0
Votes
Undo
Check engine earthing wire and replace spark plug also
  1. more than a month ago
  2. Service & Maintenance
  3. # 12
venkatesh Accepted Answer
0
Votes
Undo
Dear Friends, I have a 2013 Nano LX model. seems same battery problem faced by several of them. the vehicle started giving problem of starting during Feb,18. local mechanic replaced the battery with a new battery. but within one week it drained and not starting. no cranking sound. several times battery was charged(atleast about 8 times) and used. same problem continued.finally left the vehicle for checking with Concorde Motors - TATA motors authorised service centre for rectifying the problem, after two days they informed that the problem was with the central locking system and music system and they discontinued the power supply to it and forcibly took AMC for the vehicle charging me around 13,000/-. now again after 2-3 months same problem. fear to go to Tata Motors as they will charge all additional charges. no local mechanic able to identify the problem. as observed, even when the keys of ignition is removed, the batter light in the dash board keeps blinking intermittently, thereby draining the battery within 2-3 days of charging.

any local solution (think globally, act locally), as i am fed up charging the battery frequently and unable to use the car when really in need.
also, ready to sell the same if any takers within my range.

thanks in advance for any good valuable acceptable suggestions.
thanks and regards,
venkatesh, Mob: 9886643957
  1. more than a month ago
  2. Service & Maintenance
  3. # 13
Sourav Dey Accepted Answer
0
Votes
Undo
The only reason to get click sound while cranking is loose +ve/-ve battery terminal or solenoid terminal, body (If the battery is charged). Loose terminal cannot provide high cranking current.

Inspect the battery terminal corrosion. This is normal for a IDI Diesel injection with heater plug.

Never replace starter motor, it lasts for life time except contact point changes (300rs component).

Second reason could be worn gear in starter motor and worn out stater motor connector ring. Better you can also overhaul the starter motor.
Thanks and regards
sourav
  1. more than a month ago
  2. Service & Maintenance
  3. # 14
Shesh Accepted Answer
0
Votes
Undo
Most of the Tata Motors workshops (if not all) in Secunderabad have shut down.Local mechanics can only operate through trial and error. Very often, I have to suggest the troubleshooting procedures.

I have the same starting problems with my Nano Lx 2010 model. The battery is relatively new so that is not an issue. The whining sound of the starter and total silence after that leads me to believe that the relay needs to be replaced. But I am unable to locate any store dealing in these spares. Could anyone please help ?
  1. more than a month ago
  2. Service & Maintenance
  3. # 15
Raj Accepted Answer
0
Votes
Undo
My issue is the engine do not crank. When attempted the indicator lights in the dashboard flickers and the odometer cable vibrates.
  1. more than a month ago
  2. Service & Maintenance
  3. # 16
Narayan Ghode Accepted Answer
0
Votes
Undo
I am having the same problem with my 2010 Tata Nano cx. The battery has been changed, The starter overhauled, again the problem persisted hence the a new starter assembly (along with solenoid) was fixed. The ignition switch bypassed and checked. Still the problem persists. The car was given to the TATA authorized service centre at Fatorda - Goa. Even they cannot rectify the problem. They say the the starter relay is ok.

Any suggestions will be helpful
  1. more than a month ago
  2. Service & Maintenance
  3. # 17
Chiks Accepted Answer
0
Votes
Undo
Hi
To all tata nano owners

Pls chk engine earthing near to engine if engine not start
And starter making grinding noise
Also clean spark plug n coil wire through rusting remover spray
  1. more than a month ago
  2. Service & Maintenance
  3. # 18
murali dhara babu Accepted Answer
0
Votes
Undo
(1) check the battery
(2) Nano is provided with three relays for protecting purpose . they are below the driver seat for older version , check the main relay .
(3) remove the steering wheel and access the ignition switch , there a jack is provided in the updating of the car remove the jack and change the connection then relays provided will be by passed . now crank the car
  1. more than a month ago
  2. Service & Maintenance
  3. # 19
Admin Accepted Answer
0
Votes
Undo
@ Abhinav gangesh

As the click sound is been heard - it would most likely be a starter motor issue
Refer - Car Problems with Solution Guide

Should help !!
  1. more than a month ago
  2. Service & Maintenance
  3. # 20
  • Page :
  • 1
  • 2


There are no replies made for this post yet.
Be one of the first to reply to this post!
Guest
Submit Your Response
Upload files or images for this discussion by clicking on the upload button below. Supports gif,jpg,png,zip,rar
• Remove Upload Files (Maximum File Size: 1 MB)
You may insert polls into your post. The poll would then appear in the post.
Vote Options
Captcha
To protect the site from bots and unauthorized scripts, we require that you enter the captcha codes below before posting your question.